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Here are the steps for launching the SHX system with an SHX Rack.
Follow the same procedure when using the SHX Compact and SHX Device Lite.

1. Switch on the projector, television or monitor | & -

=

2. Switch on the SHX Device

pevice &

oIy i e

ON/OFF

3. Switch on the PC E
OFF

4. Switch on the
vibroacoustic amplifier sound

Vibration

SHX Rack

vibration

Make sure the acoustic amplifier has
the following settings:

a) Direct: off

b) Main IN: off

c) Phase Matching Bass: off

d) Volume: any setting other than 0
e) Input: Line 1

Vibration controls ON/OFF

5. Launch the SHX program on the PC ©- Switch on the tablet
and open the SHX app

The program should launch automatically when
you open Windows. If not, double-click on the
program icon on the desktop.

» You will need a keyboard and g
= Mmouse to access the software. O
. mouse

n B L o o
. keyboard - B
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‘How to control the multisensory ! @
room using the SHX app D)
Once the system is running, you will be able to control the entire room with
the tablet.

If you have purchased an SHX tablet with the SHX
system, no adjustments will be necessary as it is
ready for use.

1. Open the SHX app
on the tablet

When the SHX app is
opened on the tablet, any
changes that have been
made to the content will be
synchronized automatically.

If you wish to control the room with a different
tablet (Android or iOS), you will need to adjust its
settings to allow it to connect to the server.

See info sheet: How to control the system with a
= different tablet.

2. Controlling the room with the tablet
Using the SHX app:

Scene selection menu.

Full screen mode.

Hide/Show the navigation bar (in iOS, this option can be accessed from the Menu).
Refresh edited content (in iOS, this option can be accessed from the Menu).

Go to the home screen.

Buttons for moving to the previous or next scene.

Room STOP button: switches off lights and devices.

Volume control buttons.

Op =R et om LRy =
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‘How to control the entire room using = @
the SHX Controller, Die or Mat D)

Different controllers, such as the SHX Controller, Die or Mat, can be used
to interact with the SHX room.

1. Select a scene

In the Options menu in the SHX app, select “Set scene on the server”. Then, search for
the scene you wish to work with in the tablet. Any system controller can now be used to
activate the cells displayed on the screen.

Settings
Set scene on the server . Application
# Apply scene in server O
CANCEL  OK Show navigation bar
1 About SHX O
Android i0S

2. Use the SHX Controller

Every button on the SHX Controller corresponds to
a cell in the selected scene, in the same order.

The system recognizes the order of
the elements in use, not the color of
the controls.

Button/cell equivalencies:

The SHX software cell activated by each

button on the Controller, Mat, or face of Red: cell 1
the Die, is as follows: cell 2
cell 3

Blue: cell 4

Orange: cell 5

SHX Controller cell 6

SHX Mat

-'i'. <
N

Place pictograms on
each face of the Die.

Remember = Remember to charge
to charge the =the Die.
Controller. = 1. Open the
_ _ =Zip.
Light switch =2. Connect it

Eto the charger. |

On switch
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‘How to control the room using
switches

The SHX room can also be controlled using push button switches.

1. Connect the SHX Device

Connect a switch to one of the 9 control inputs
depending on the desired function.

+ The first 6 jack plugs activate the first 6 cells in
in every scene tab.
» The next 3 activate special functions.

Input jacks Special function input jacks
'_‘. Scanning: this input system allows the different cells on the active
‘ J scene tab to be activated by scanning. A second activation of the
switch will launch the content associated with the selected cell.
- ——— o
a .@. Random: every activation launches the content of a random cell
on the active scene tab.
1 2 3 Q .’
O — i o
a Sequential: every activation launches the content of each cell on
4 5 6 the active tab in order.
123
L =3 A

2. Select a scene

In the Options menu in the SHX app, select “Set scene on the server”. Then, search for the
scene you wish to work with in the tablet. The input switch activates the cells on the

screen.
Settings
£ Settings 1 1
’ Set scene on the server . Application
o pboui Apply scene in server

CANCEL  OK
Show navigation bar

A4
./
Android 10S

3. Press the push button
. = When using wireless switches, remember
‘ = that both the controllers and the
° = receivers require batteries.

—
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‘How to access Edit Mode and change= @

the content of a cell D)

You will need to connect a mouse and a keyboard to the PC. The TV set or
area you are projecting onto, such as the wall, will act as a screen.

1. Exit Reproduction Mode

If you have been displaying content in the :

room, you will need to exit Display Mode. To do s ‘ a -0
so, move the mouse until a cross appears on oY O
the screen. Click it to close and you will return = )
to the main menu. v e = 2

O sHx

2. Select Edit Mode

Check the File

File | View Help c
menu IS not

Press F11 or select File -> Edit in the menu. ® hidden. Press "ALT"
Import g = to show or hide it.
Fxnart.

3. Edit the cells

Double-click on a cell to begin changing its functions.

See info sheet: How to edit cell actions

© SHX - Edit — [m] x
e
Scene D) B Control |8 Lighting B Tube (B Fibre Optics B Fibre Shower B Ball Pool Bl Lamp B Planet [EJ Courtain B M * | *

Name: Tube

Columns: : i 3 i
4 v

(=

‘. L  oF

Bubbles ON/OFF AUTO
Use CTRL to select multiple cells 5 OK Cancel
4. Appearance 5. Confirm changes
Use the menu on the left to change the name 6. Refresh the content in

of the scene tab, alter the number of rows and the tablet

columns of cells, display or hide the cell and

frame, or edit the image and text in the cell. See info sheet: How to control the
© entire room using the SHX app.
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How to create a new scene
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The SHX content is organized in scenes or tabs, in which each a series of cells
are displayed. The software can be used to create as many scenes as desired.

1. Select Edit Mode

See info sheet: How to access Edit Mode and change the content of a cell.

2. Create a new scene

Go to the last scene tab and press “Add scene”.

3. Select the scene format

« Blank: this creates a new scene with 6 default
blank cells. The number of cells, their position
on the tab and their appearance can be
changed with the Scene and Cell menus.

» Copy existing scene: this duplicates an existing
scene and all its settings.

» From image or video file: this allows you to
select several multimedia files and create a cell
for each one.

4. Name the scene
5. Change the number of cells

6. Edit every cell

See info sheets: Editing actions...

7. Confirm changes

8. Refresh the content in the
tablet

See info sheet: How to control the entire
room using the SHX app.

New scene
@® Empty
O Copy an existing scene
0 - Control

O Using video or picture files

OK Cancel
Scene DJ)))
MName:
Columns: = =
Rows: = St

The settings group together the number of
scenes, appearance and combination of actions
that are defined in each cell. Every setting is
saved in a file with the .bjx extension. You can
name each file as you wish. You can create as
many settings profiles as you wish, each with its
own personalized content to suit the needs of
different users or purposes.

See info sheet: How to import and export
SHX settings.
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You can decide how and when the different elements in the sensory room
behave by selecting a series of actions.

Actions allow you to program special effects adding devices, lighting and
multimedia files, for example, into any scene.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the “Add an action” menu

2. Select the desired action by clicking on the cell

The icons on the left (actions) will allow you to achieve the desired effect in the room.
They will appear in selection order in the panel on the right, from top to bottom. You
can use the side bar to navigate between them.

SHX - Actions X
3 P
IAdd an action...
2 : : Multimedia ﬁ"
AR
- Q HH N wai y a
Device Lighting Video / Image )
L)) Sound —
& [ || bu | 5
Wait Sound Infrared L%‘) Wait /
||: :||Multimedia C
Jump .‘” Sound ——
4 Test
Stop
5 OK | Cancel

See info sheets: Editing actions: adding multimedia content, Editing actions: adding a
sound or song, Editing actions: controlling devices, Editing actions: controlling luminous
elements and Editing actions: adding pauses between series of actions.

3. Edit actions and 4. Test

change launching order You can preview the changes you make with
Use the side buttons with the list of the "Test” button. Use the "Stop” button to
actions to (a) change the order they stop the actions.

are launched in, (b) delete them or .
@ (0 edit them. 5. Confirm changes
m}
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Editing actions: adding multimedia content

)

Images, video, webpage or YouTube files can be used in the room by

selecting the Video/ Image function.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the
“Add an action” menu

2. Select Video/Image by clicking on
the cell

3. Select the file type

» Pause: turns the screen black and silences the
sound of the previous action.

» Type: image, video file, slideshow, YouTube video
or webpage.

= | 9| &
v
Device Lighting Video /Image
® @ Pk
Wait Sound Infrared
Jump
Action: Video / Image
Image / Video
O Stop
® Type: Image w
Imaie
Slideshow
YouTube video
Web page

If you choose to use images or video files, we recommend

you save them all in the same location on your PC.

you to find your content and manage your settings.

If you wish to generate new content, we recommend creating a file with the scene name in
C:\BJCSHX\ and saving all the audio, video or image files used there. This will make it easier for

You can adjust the image to fit the screen: Adjust:
maintain appearance, expand or zoom to
fill the screen.

Stretch

Zoom to fill the screen

Default (keep aspect ratio)

to fill the screen

You can also decide to P
R . ljust:
silence the sound on a video
file (Mute) or select Repeat LIRES
mode to play it on loop. [J Repeat Default

If the images are part of a slide presentation, such as a
series of photographs, you can choose how long each

image is projected before the presentation continues.

You can also repeat the sequence if you wish.

Stretch

Slide Duration: 8 < 00:00:00

[] Repeat

» Remember that some YouTube videos may be subject to

®© " broadcasting and copyright restrictions.



<::) O

“Editing actions: adding a sound or

song
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In addition to introducing sounds and songs with the Video/Image action
cell, a single sound can also be added to the scene with the Sound cell.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the =
“Add an action” menu ®

2. Select Sound by clicking on the cell

3. Select the desired file

We recommend that all the sound files used
in the scene are saved in the same location
on your PC.

Wait

Lighting

l‘l]
Sound

Jump

Video / Image

Infrared

Action: |Sound|

Sound

OK

Browse...

Remove

Cancel

If you wish to generate new content, we recommend creating a file with the scene name in
C:\BJCSHX\ and saving all the audio, video or image files used there. This will make it easier for
you to find your content and manage your settings.
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Editing actions: controlling devices
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Set the cells to create special effects in the room with a fan, a bubble
machine, star projector, UV light or other items using the Device cell.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the = @

“Add an action” menu

2. Select Device by clicking on the cell

Action: | RF Device ‘

v ﬁ
Device Lighting Video / Image
ORI N o

Wait Sound Infrared

RF Jump
Device: v
; Tube Bubbles
Action: Fan
e 3. Select the device you wish to
hower control from the list
Soap Bubbles
Stars
Sun
uv L |
SHX - Action X
4. Select the desired action . :
Action: ‘RF Device ‘
* ON: the device will switch on. RF
« OFF: the device will switch off completely. e Fan N
» Change state: The device will work for the length Action:
of time assigned in the RF receptor (yellow ON
selector on the Enabler Socket+).
OK Cancel
Selector
position Operating mode
Function functions
. . ON/O
» The Enabler Socket+ is a device that selector 2 Ten’f,ﬁ_lf
= allows you to use the system to activate T \; = 2 Temp. 2s
= and deactivate electrical devices that are = , -\\ : E;E 2
= plugged into the mains, such as fans, R o‘ 2 5 Temp. 10s
= soap bubble machines, etc. R A 5 Temp. 15s
[ 7 Temp. 30s
- . 8 Temp. 455
= Use the table as a guide to program the Enabler . ] 9 Temp. 60s
® activation time of the different devices ~ Socket+  Avoid setting the A Temp. 1min 30s
® with the function selector. selector to 0 (bistable) c emp. Zmin
or small values. D TemE: 3min
E Temp. 4min
F Temp. Smin
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‘Editing actions: adding pauses between @
series of actions D)

Sequences of actions can be created and programmed to launch at a
different time with the Wait function.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the - v i
¥71 ° ” Device Lighting Video / Image
Add an action” menu
® | @ bk
2. Select Wait by clicking on the cell ar
: : ad
The Wait function can be used to add pauses s
between one action and the next or program
actions to occur at a specific time, such as special
effects during a video projection.
Action .
SHX - Action X : : Multimedia '&
Action: ‘Walﬂ ‘ @ Lighting @
Wait time )
1,0 . seconds *,:; Tube Bubbles OFF —
o |} Wait
OK Cancel U 7
| | *,:; Fan Engage

Use the buttons at the side to change
the order of the actions, delete or edit
them.



‘Editing actions: controlling luminous = @
elements )

Control the color and intensity of the room lighting and luminous devices
with the Lighting function.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the = ¥ =

"Add an action" menu Device Lighting Video / Image

2. Select Lighting by clicking on thecell | ~ = "V b

Wait Sound Infrared

v
Action: |Lighting ‘ Jump
DMX
Device(s):  |General (defauly - 3. Select the device you wish to
All .
control from the list
Bubble Tube
Colour ?z;: Sﬁ;&ir » The "All" option controls the ambient lighting in the
© Manual S'tarCei“ng = room (LED strips, LED light bars/panels, etc.) and all
Ball Pool = of the luminous devices (bubble tubes, fiber optic
Lamp = elements, etc); the "General” option only controls
Courtain n : : :
O Evom image ||planet = the ambient lighting.
uv

4. Select 1 of the 4 lighting modes

» Manual: Select a color. Adjust the transition time for a gradual color change.

« Image activated: The device will light up in the average color of the image being
projected.

» Audio activated: The device will change color depending on the volume of the noise.
There are four different lighting modes:

« White: the device lights up in varying intensities of white | Colour
depending on the volume of the noise. © Manual - Change

* VU Meter: the color will change from green to red
depending on the volume of the noise.

+ Peaks: the light shines white when the noise goes above
a certain level.

* Random: the color changes randomly when the noise
exceeds a certain volume.

transition time [0 5 sec.

O From image

Screen:

Default &
Select the sound source in the SHX Program
Options menu: microphone or PC output (stereo
mixer).

O From audio v

See info sheet: How to configure the sound O Automatic
source for the Audio-activated lighting function

» Automatic: The device will change color automatically, following a cycle.
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How to enable

audio-activated lighting
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You can select the microphone or your PC (stereo mix) as the sound source to

launch lighting effects in the room.

See info sheet: Editing actions: controlling luminous elements

1. Make sure stereo mix is
installed and enabled

Go into the sound settings in the
Windows control panel to enable the
volume on stereo mix or the
microphone. A simple way of doing this 4
is to right-click on the microphone icon

at the bottom right of the screen and

select Sound ->Record.

This option is not
available on all PCs.

2. Select the sound source in the

SHX Program Settings menu

You can also navigate to Start ->
Control Panel -> Sound.

¥ Sound
Playbadk Recording Spunds  Communications

Select a recording device below to modify its settin

Open Volume Mi

l Micréfono
{ Realtek High Definition Audio
a ¥ MNotpluggedin

Open Sound setti

Speal(er setup (St ~ Linea de entrada
¥, # FRealtek High Definition Audio
[ yagaed i

Mezcla estéreo
Realtek High Definition Audio
Default Device

Sounds

Troubleshoot sou

? Sound
Adjust system volume

Change system scunds
Manage audio devices

In the SHX program in the PC, access the sound
source options by navigating to File -> Settings
-> Recording device. Select the desired source
in the drop-down menu: microphone or PC
output (stereo mixer).

3. Adjust the sound levels

File | View H
Edit.. F11
Import Recording device
Export...
Settings... ;
Mezcla estéreo (Realtek High De
Fxit

Mezcla estéren
w Realtek High Definition Audio
o Default Device

General Listen Levels Enhancements Advanced

=

I Mezcla estéreo

64 fu| | B

Configure

Set Default I Properties

You can use the sound settings on your PC to adjust the audio levels to modify the

sensitivity of the lighting effects in the room.

O

[}



> ' ®
: .
How to import and export SHX settings
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You can create as many settings profiles as you wish, each with personalized
content to suit different purposes and user needs. It is also possible to export
or save series of scenes and import them at any moment.

The settings include all the scenes with a specific profile and actions
associated with each cell. Every setting is saved in a file with the .bjx
extension. You can name each file as you wish.

To export settings:

O sHx
1. Use the Export option in the File menu =7 vi
ile | View Help
In the SHX program in the PC, access this menu by selecting File -> Edit.. F11
Options -> Export... | )
mport

2. Name and save the setting on your PC | =P |
Select the desired folder and save the file. The settings will be saved SEUIE L

automatically as a program file with a “.bjx" extension.

To import settings:

1. Use the Import optlon n Edit.. F11 @® Replace the current layout
the File menu | Impmt ‘3 Add scenes to the current layout

Export.. — .
In the SHX program in the PC, access the L1 - Contro

. . . [ 2 - Lighting
menu by selecting File -> Options -> Import... 13 - Tube

[ 4 - Fibre Optics
[ 5 - Fibre Shower

[ & - Ball Poo
2. Select the .bjx file you wish to import oo
[ 9 - Courtain
[ 10 - Microphone
[ 11 - Chillout
[ 12 - Transport v

3. Decide if you wish to select the full
settings profile or only certain scenes

(0]4 Cancel

Choose between “Replace current settings” and “Add scenes to current settings”. If you select
“Replace current settings”, the new settings will replace the current program settings. If you
select "Add scenes to current settings”, you will be able to select the scenes you wish to
import and add to the current program settings.

4. Select the
desired option

= REMEMBER: multimedia files are not stored in the .bjx file. If you
E wish to export the settings to another computer, you will need
» to copy and store the multimedia files in the same location.
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How to use SHX with two screens
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The SHX System allows multimedia content to be projected with two screens or
projectors in order to create more immersive sensory environments.

1. Adjust the number of W Fr—
IL...
available screens and p— ; Interface
define the default screen Export.. ~ Language: English ’
| Seftings.. “ Video / Image
Access File->Settings->Video/Image Exit I o
to select one or two screens for Aualaple saeens - -
1
projecting the multimedia content « 1ok the File menu ic Default screen: -
(images and VideOS). : not hidden. Press “"ALT" Default screen:
= to show or hide it. S Left
pen LIsplay settngs

If two screens or projectors are connected to the SHX
System, select which will be the main screen. From now
on, content will be projected there by default, and you
will use it to access the Edit Mode.

Display

Select and rearrange displays

Click on "Open Display settings” to see the screen
order and which is the default and secondary screen
on your computer.

Select a display below to change its settings. Some settings are applied to all displ

You can select and organize your screens in the Windows 2 ’]
screen settings menu. Click on “Identify” to find out which

is n°1 and which is n°2. Then, change the screen order by
dragging them with the mouse.

|dentify D
2. Select where you want to
project your images and videos T F Screen settings
in every multimedia action Screen:  [Default

Video /Image

See info sheet: Editing actions: adding Secondary
multimedia content t{?ﬂh
Once you have adjusted the number of A:?S;eens

screens, you will be able to define how your :
content is projected when you edit it.

If you only wish to project on one screen, select “Default” on the Display Settings menu.
If you are using two screens, you can select all screens, the secondary screen, the left or
the right.
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Sensory room )

SHX Proximity allows you to interact with the elements in the sensory room
using real, physical objects. Activate the desired content and effects by
moving the cards or stickers close to the SHX Proximity device.

—a

1. Connect the SHX Proximity Device to O
a USB port on the PC >
2. Open the SHX 3. Select the scene or cell

that you wish to link
with the card or sticker

Remember that, in order to create effects, you
need to assign actions to cells beforehand.

program in the PC and
access Edit Mode

See info sheet: How to access

Edit Mode ...
See info sheet: Editing actions...

4. Click on the SHX Proximity icon and move m

o ° S y)
the card or sticker close to the SHX Device |

N : S

The B2 icon will allow you to link individual scenes and e paee |
cells to SHX cards or stickers. Columns: | - || +

" Use a scene change to adjust the actions of the Rows: Lt

= controllers (remote control, etc.). .

= Use a cell change to enable or launch the effects of  |cell I D)

= different elements in the room.

Click on the )| sHX Proximity icon and place the card or sticker
on the SHX Device. Wait for a few seconds, and when the ‘
recording process has finished, remove the object and click on OK ‘ -
%
25N

to confirm the setting. ¢

If an error message appears, there is a problem with the
connection. Make sure the reader is correctly connected

and bring the reader and receiver closer together. o c

5. Use the card or sticker to

control the room

Move the card or object that
has the sticker on it towards
the SHX Device to launch the

. " Use the same procedure to reprogram a
effects in the room. . P prog

= card or sticker as often as you wish. The
" special function cards that come SHX

= Proximity are protected and cannot be

® reprogrammed.

~ Place a sticker on any object

D@ " to make it a controller.
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How to control the system witha  *
different tablet o)

Both Android and iOS tablets can be connected to the SHX system.

1. Use the tablet to O O
download and install the — IR
SHX app ‘ 8 @ & # 8
To find it, simply type SHX BJLive! into © gu—— - Dmb,ne‘
Google Play or the App Store. Ml P> Google Play e & A[p)p Store

2. Adjust the WiFi settings on the tablet or PC

The tablet and PC (SHX server) must be connected to the same wireless network in order for
the system to work correctly.

The SHX System is programmed to create an internal wireless network (without internet
connection). To do so, enter the SSID (the default is MultisensorialSHX) and the password
provided. * We recommend deleting other wireless

= hetworks from the device to avoid it connecting
= to them automatically.

3. Find the SHX server’s IP address on the PC
In the SHX program in the PC, access File | View Help
the server application menu by Edit.. F11
selecting File -> Settings, Remote app - Import g
> Settings... E)(port... Devices |
Settings... o
= Check the File menu is not hidden. - ool
" Press “ALT" to show or hide it. =1 E E
I 111.111.015 IEther‘net
Close

4. Enter the tablet IP address —

This can be done in 2 different ways from the Settings menu in the SHX app:

-enings 1. Enter the IP
/ manually

111111015 Z
-- 2. Scan the QR ﬁ 5 @

=

D About sHX code

Set scena on the server ®

= Remember that, in order for the other room controls to work correctly, the tablet must
= have the “Set scene on the server” option selected.



° Controlling an SHX Room from =° )
an external program )

Using SHXRemote, you can launch contents from Grid3. This process is similar
to other programs.
Compatible with SHX Server 1.6 or superior.

1. Install SHXRemote in the computer where Grid3 is installed.
Download it from: http://update.bjliveat.com/SHX/SHXRemoteSetup.exe

2. The computer where Grid3 is installed must be on the same
network as the SHX Server.

Scone o L]

o

3. On the SHX server, go to edit
mode and add a voice command
to the cells you want to control

* See more info in the sheet Voice control...

" In this example we've added “BALL"

4. Edit Grid 3

© Search start progs
Q) Create a new cell and add a “Start Program”
command
b) Browse in ® Start program
C:\Program Files (x86)\BJLive\SHXRemote i pred
and select SHXRemote.exe ‘r

C) In the field “Arguments” of the Start Program
command in Grid 3, add the name of the voice

command of the selected cell in SHX. ) ] O
Commands SHXRemote
Start
mragram
Start a program.
© SHXRemote
Arguments aEEEEEEE
. eaLl :
5. Use it! ¢ orogamindon .
already open
Switch to existing  * .
Every time you press the cell the & change rogram BALL for this example

SHX content will be launched > Start Now

Add


http://update.bjliveat.com/SHX/SHXRemoteSetup.exe

O |'I//__\\|
Y W

Controlling an SHX Room with Eyetrackin%

Using SHX App for Windows. Same for other access methods.

Compatible with SHX Server 1.6 or superior.

1. Use a computer with an installed eye-tracker device.
Type “SHX" in the store or use this link https://www.microsoft.com/en-us/p/shx/9nwhx2znqlrf

2. Install in this computer the SHX App for Windows from the Microsoft

Store.

3. The computer with the eye-tracker and the SHX App for Windows
must be on the same network as the computer with the SHX Server.

4. Configure the Eye-tracker as a mouse.

5. Find the SHX Server’s IP address

In the SHX Server, access the server File | View Help_
application menu by selecting File -> Edit..  F11
Settings, Remote app -> Settings... Import
EXP ort... Devices |
|  Settings.. o
= Check the File menu is not hidden. : Recording deviee
" Press "ALT" to show or hide it. Exit E % g E
. mote app
Configure... ‘E -
I 111.111.0.15 IEthernet
Server IP = —
1218 T | 6. Enter the SHX Server’s IP address in the SHX

Scan QR code [O]

App for Windows (ie, the computer with the eye-

- tracker: Settings —> Server IP)

7. Activate Dwell clicking > Settings -> Access

8. Choose your preferences.
- Rest option

- Time

- Color

Access

@ Scanning @
@D ovell clicking ®
Rest
Time (sec) —'
Color |

@ Voice control


https://www.microsoft.com/en-us/p/shx/9nwhx2znqlrf

" @

Controlling an SHX Room with Voice

)

Use customised voice commands with the Windows voice recognition engine.

1. Connect a microphone to the SHX computer

2. Select the cells that you want
to control and add a name and/
or voice command

Edit -> select cell -> Commands

Each button can have several voice
commands

3. Set the Voice Options
File -> Settings -> Access

4. Use

Status: ON/OFF/Sleep
Dictionary: choose language

Threshold: Set the level of accuracy

General commands: customised

it!

We recommend you to use Voice kit

Scene O

call 1o}

..........

oK Cancel

SHX Server - Settings

eneral Recording device

Devices

Video & Sound

Access

Scanning

Dictionary:
Threshold:

General commands:

[ Enabled

OFF
Spanish (Spain)
60

Customise...

OK Cancel

Say a voice command to launch a specific SHX content.
Say the name of a tab to change from one tab to another.
If there's a duplicated voice command, the buttons of the open tab

have priority.

In General commands, “Sleep” switches off the voice recognition,

"Wake up” starts it again.
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How to close the SHX System 5

When the activity has finished, follow these steps to switch off the devices
and close the SHX system in the room.

1. Press the SHX app OFF button 2 (mmpl
This way, you will switch off all the devices in the mmTs W o e T /.\

room. It will be impossible later!

2. Close the SHX program in the PC o
3. Select the Shut Sleep

Down option on the Shut down

Windows menu. Restart

4. Switch off the SHX Vibroacoustic Amplifier

Vibration

sound

SHX Rack ¥

vibration

pevice &

0L T

6. Switch off the tablet 7. Switch off the projector,
and put it on charge television or monitor

— JEREE
8. Switch off the SHX
Controller and Die to save
battery power
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Immerse yourself in the
world of SHX!

If your require any additional information,
please contact us at
info@bijliveat.com

O
gu
o

BJADAPTACIONES

tu apoyo, tu tecnologia


mailto:info@bjadaptaciones.com

